Bug report: New instrument tracks colouring issue 20.1

Official support for: image-line.com
_al_
KVRist
398 posts since 28 Oct, 2014

Post Wed Dec 12, 2018 12:36 pm

I know this forum is mostly ignored, but i'll post anyway.

I'm guessing this is a bug, as you recently gave us extended colouring options, so here is the problem:
When i create an instrument track from an existing channel, it doesn't colour it the same way as the original, and it's actually not possible to colour same way as original.

Example:
colour a normal playlist track with these settings:
Red = 0
Green = 1
Blue = 0

This should give you a black playlist track with bright green writing (it's also possible to get bright blue, pink, etc)

Now convert to instrument track, and you will see the new track converts RGB to 20-20-20, with no way of changing to original.

Obviously not a big problem, but it's certainly something that will slow my workflow a little, as i like to have one synth with all it's related tracks in the black / green combo, another black red, vocals black pink.
It makes it very fast to find specific intruments in the playlist, without having to use a a multicoloured playlist header system (i don't like this because the autoname clips also colours the clips, which turns the playlist into a mess)

I think this may only be a problem with extreme blacks and whites, but i'm mentioning it in case it's just an oversight with an easy fix

Blaster
KVRist
412 posts since 22 Apr, 2004 from Ireland

Re: Bug report: New instrument tracks colouring issue 20.1

Post Wed Dec 12, 2018 3:44 pm

Better also post it on the Image-line forums.

_al_
KVRist
398 posts since 28 Oct, 2014

Re: Bug report: New instrument tracks colouring issue 20.1

Post Wed Dec 12, 2018 8:00 pm

Blaster wrote:
Wed Dec 12, 2018 3:44 pm
Better also post it on the Image-line forums.
Was going to, but it seems we can't do that privately:

Here are some tips & rules for using the support ticketing system:
Only post pre-sale & registration related issues. Customers with technical questions should post them in our tech support forums.

It also seems that we are not able to private message Image Line staff, so i have no choice but to report here.

Don't want my artist name visible on forums, and i don't want to make it available to others by changing it. And i'm not buying FL again just to have a second account.

If Image Line would let me create a second forum account, then i would happily post in their forum.

Blaster
KVRist
412 posts since 22 Apr, 2004 from Ireland

Re: Bug report: New instrument tracks colouring issue 20.1

Post Thu Dec 13, 2018 1:51 am

You can always change your forum user name: https://support.image-line.com/action/k ... ex?ans=489

_al_
KVRist
398 posts since 28 Oct, 2014

Re: Bug report: New instrument tracks colouring issue 20.1

Post Fri Dec 14, 2018 12:44 am

_al_ wrote:
Wed Dec 12, 2018 8:00 pm
and i don't want to make it available to others by changing it. And i'm not buying FL again just to have a second account.

Return to “Image Line”