Linux and Harmor ?

Official support for: image-line.com
mevla
KVRAF
2303 posts since 3 Nov, 2015

Post Sat Apr 28, 2018 5:37 pm

Hello,

Are there any people out there running Harmor on Linux in Bitwig 2.3.2 ? I have tried the demo and it runs very fine audio-wise and for the main UI, but the drop down menus have no text. I run Rob Papen synths in Bitwig and Mixbus32C, as well as all Voxengo plugins, Synplant and Microtonic in the same way, none have this problem.

This is on Linux Mint 18 KDE using the latest wine-staging and linVST.

I know Linux is not supported, although I would appreciate perhaps a hint or two about how the drop down menus are generated (which toolkit, some technical info) so that it could perhaps be possible to fix it in the Windows bridging.

Cheers.

This is the preset browsing in Sytrus, it's the same in Harmor:
linVSTNoText.jpg
You do not have the required permissions to view the files attached to this post.

mevla
KVRAF
2303 posts since 3 Nov, 2015

Re: Linux and Harmor ?

Post Sun Apr 29, 2018 4:44 am

Found the solution. The setup was lacking the Windows corefonts. Getting and running 'winetricks corefonts' solved the problem.

Harmor runs very well with Harrison Mixbus32C. In Bitwig 2.3.2 however, once minimized it will show back as a totally black window. This is a problem with Bitwig.

Return to “Image Line”