phase cancelation ..tests ...

Official support for: image-line.com
User avatar
gentleclockdivider
KVRAF
2193 posts since 22 Mar, 2009 from gent

Post Sun Apr 19, 2015 10:26 am

Ok so I did some nulling tests in fl studio , renoise and reaper .
Imported an audio file in renoise , by default renoise has a -6db pre mixer headroom applied , So I set it to 0 db ...rendered the wave file to a 16 bit stereo wave .
Did the same in reaper , all set to 0db ..
Imported both rendered audio files back into renoise , merged each separate channel of each rendered file to a new stereo file ( left renoise , left reaper ) phase inverted one channel , merged both channels to a mono mixdown ...et voila they nulled ...
Nothing special ...

Now fl studio , I dropped the imported audio file directly on the playlist, an audio clip channel was created and
by default the audio clip track channel ( on step sequencer ) also had a -5db gain ..so I set it to 0db ... ...rendered ....and noppes ...NO nulling ..
Fl studio only did null with the other daws when the -5db was left untouched ...which makes me wonder ....
Why are the initial settings set to -5db when in fact it is 0db ?
IMporting an audio file , setting al faders to 0db should not ad 5db to the ouput ?

Any care to explain image line ..or anyone else


Before anyone comments , yees I have read in the manual that sampler channels automatically have a -5db settings because of velocity settings , but this has nothing to do with importing audio ...
Eyeball exchanging
Soul calibrating ..frequencies

User avatar
gentleclockdivider
KVRAF
2193 posts since 22 Mar, 2009 from gent

Re: phase cancelation ..tests ...

Post Tue Apr 21, 2015 2:09 pm

image line crew?

P.S. I am also belgian :clown:
Eyeball exchanging
Soul calibrating ..frequencies

omiroad
KVRist
366 posts since 16 Mar, 2015

Re: phase cancelation ..tests ...

Post Mon Feb 22, 2016 9:54 pm

Did you remove the Fruity Limiter on the master channel?

camsr
KVRAF
6972 posts since 17 Feb, 2005

Re: phase cancelation ..tests ...

Post Mon Jun 20, 2016 9:46 am

In project settings, turn off "Circular Pan" mode.

Return to “Image Line”