Help w/ Velocity and CPU

Official support for: image-line.com
HATKI
KVRer
28 posts since 3 Dec, 2012

Post Thu Dec 06, 2012 12:51 pm

I am having problems with changing the sensitivity of my keyboard. I know where to go, but do not know how to move the line to get it more sensitive. I am using shreddage and want to get the heavy palm chug but cant press the key light enough.
I also am having problems with high cpu.
Also, to change vibrato I do not know which option to pick under the piano roll. I watched zircons video but i do not know how to got to the option for the vibrato.

timaeus222
Banned
51 posts since 27 Sep, 2012 from United States

Post Mon Dec 10, 2012 1:52 pm

I wish I was home, I could look at it. This page is what should do it though:
http://www.image-line.com/support/FLHel ... s_midi.htm

Essentially press F10, click "Curve" next to Velocity, and since you can't press the key light enough, either get a semi-weighted MIDI keyboard or drag the center circle of the curve down to get an e^x type of curve. Do it until you can play the keyboard normally and get the response you want. You can test that by recording MIDI. Press Record at the top and click "Everything". Open the piano roll, and play in something. See if what you play looks like how you played.

Vibrato with shreddage is modwheel. Go into CC automation on the far left panel. Go into Generators and then the Kontakt 4 instrument instance with Shreddage. Scroll down to the section with grayed out MIDI CC, and it's MIDI CC #1 (it says Modulation Wheel, you can't miss it). Right click, click "Link to Controller", and move your modwheel (upwards, not downwards. You don't want a modwheel that responds inversely).

Although you said keyboard, not MIDI keyboard. If you have only a computer keyboard... you can't do anything about it except buy an actual MIDI keyboard. Computer keyboards are terrible for live playing. ;)

High CPU? Try changing the audio interface in "Audio Settings". ASIO4All v2 conserves CPU, but hiccups for any buffer underrun, aka CPU overload. If that doesn't work for too long, and you get too many hiccups, upgrade your computer. Get, like, a 2.4gHz processor and 4-8GB RAM. ;)
Image

Return to “Image Line”