Mac Bio,, Denormals, continuing saga, EDIT, i've given up, go to hell imageline.

Official support for: image-line.com
ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Fri Oct 23, 2009 7:57 pm


ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Tue Nov 03, 2009 7:18 am

are you guys serious? is this that much of a joke to you?

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Tue Nov 03, 2009 7:40 am

Sorry for the late reply.

Have you tried the newest version of the plugins?
http://www.image-line.com

If it still happens with those, I'll forward it to Maxx again.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Wed Nov 04, 2009 6:07 am

ok i will try them.. these were obviously just released... will let you know...

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Wed Nov 04, 2009 6:43 am

absolutely no change whatsoever.

If he cant reproduce this, he's lying. pure and simple.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Wed Nov 04, 2009 7:40 am

I've asked Maxx to check it out again.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Wed Nov 04, 2009 8:36 am

tell him to watch the video i posted. they are so bad now that even the default clean preset does it.. it's completely unusable....

poizone still seems ok.. it's sawer and to a much bigger degree toxic.

Reproduced now on 9 different machines here.

apuhjee
KVRer
29 posts since 19 Jul, 2003

Post Wed Nov 11, 2009 2:27 pm

ttoz -
Thank you for the time you've devoted to this thread/issue. Seeing how this was/is being handled is enough to keep me away from this company.

Cheers ~ jp

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Nov 26, 2009 6:11 am

so any progress? do you think we might be able to finally use the synth we have paid for 2 + years ago by the end of this year?

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Sat Nov 28, 2009 12:49 am

ttoz wrote:so any progress? do you think we might be able to finally use the synth we have paid for 2 + years ago by the end of this year?
Maxx has promised again to check it out, after he finishes the plugin he's working on now (it's almost finished).

That said, did you ever try it in GarageBand? That would be interesting to know.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Sat Nov 28, 2009 1:29 am

Btw, I've tested it in Studio One on a Core 2 Duo MacBook and I can't reproduce it so far (using Sawer). CPU usage seems normal to me.

Could you remind me what kind of mac you're using? And which version of OSX?

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Wed Dec 09, 2009 2:11 am

why not use biohazard? i said sawer suffered to a much lesser extent.

Once again.

core 2 duo macbook pro 2.4ghz intel, and quad core nehalem mac pro 2.93 ghz.

motu ultralite on quad, m-audio firewire solo on duo, and of course in built sound to doublecheck if it was a fault of the m-audio driver.

did you even watch the video i posted? Ok reflex i will make you a deal. Post a VIDEO showing you hitting a key on BIOHAZARD in STUDIO ONE OR Logic, SHOWING THE CPU USAGE METER NOT doing a horrible denormal spike, and i will shut up about this for the rest of my days.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Wed Dec 09, 2009 2:29 am

Ok, with Toxic Biohazard I get a cpu spike on the start of the first note and the end of all notes. I'll talk to Maxx again.

It might not be denormals, btw. At first look it seems more like allocating/deallocating resources when the note starts and ends.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Wed Dec 09, 2009 4:20 am

well its the only synth that does it, in existence, and since it overloads a whole core, it makes it unusable in even moderately loaded projects

Echoes in the Attic
KVRAF
7317 posts since 12 May, 2008

Post Thu Dec 10, 2009 4:06 pm

I've been eyeing this synth for a couple years, but I remember trying it and finding there some cpu issues.

I can't believe how long this has been going on and how long they've neglected to even try to reproduce this.

I feel for anyone who owns this and can't actually use it properly!

Return to “Image Line”