Mac Bio,, Denormals, continuing saga, EDIT, i've given up, go to hell imageline.

Official support for: image-line.com
ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Jul 03, 2008 1:07 am

Any patch, play a key, even if there is only 2 % cpu usage, once the key is released, maybe 2 secs later, the cpu meter shoots to 80% then settles

intel mac, 3.06ghz imac, logic 8.02

Also, I am finding it impossible to download presets even though my internet connection is working fine

lastly if biohazard has been instantiated logic is more likely to crash on application close

poizone does not seem affected so far by any of these issues
Last edited by ObsoleteAcc99 on Sun Oct 24, 2010 8:38 am, edited 5 times in total.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Thu Jul 03, 2008 1:18 am

Have you tried the latest Toxic beta?

You can find it here:
http://forum.image-line.com/viewtopic.php?t=13365

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Jul 03, 2008 6:59 am

Jut tried it excitedly and unfortunately no it did not make a scrap of difference. Issues confirmed on both macbook pro and Imac.

IL downloader gives an error every time, even though I am on the internet right now typing this.

Biohazard as already described, crash on Logic quit and denormals..

PaulSC
KVRian
1185 posts since 13 May, 2004 from SF Bay Area, California

Post Thu Jul 03, 2008 7:14 am

ttoz,

Can't help with the CPU/crashing issue. I don't use Biohazard or Poizone, but I recently purchased and installed Morphine. I had problems with the preset downloader at first -- I was getting a "[401] ERROR: bad login" message.

These instructions from reflex at the Image Line company forum resolved the problem for me. Have you tried something similar?

1. download a regcode (.reg file) from the My FL Studio page and save it somewhere on your computer
2. in the Download Manager, open the Options menu
3. in the menu, select the Register option and open the downloaded regcode file when prompted
If you like 80s retro sounds, check out my latest tune…

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Jul 03, 2008 7:14 pm

I'm on mac PaulSC, all the products including the downloads worked fine on Pc for me.

PaulSC
KVRian
1185 posts since 13 May, 2004 from SF Bay Area, California

Post Thu Jul 03, 2008 7:38 pm

ttoz wrote:I'm on mac PaulSC
Me too. The instructions I posted above resolved the issue on my Mac G5, you might give them a try if you haven't already.
If you like 80s retro sounds, check out my latest tune…

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Jul 03, 2008 11:46 pm

Oh ok will give it a go. At this stage I am not seeing much of a point though since Biohazard is not only crashing, but having shocking denormals. I haven't seen denormals this bad in two years! And it happens on EVERY patch! But it does not happen on Windows version!

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Fri Jul 04, 2008 2:13 am

I assume you're using the AudioUnit version of the plugin? Does it happen with the VST version (if it's possible to try that)?

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Fri Jul 04, 2008 8:59 pm

Hi yes I am using AU. I think Live 7 handles VST so when I get around to installing that I can give the vst a go. At the moment I can only use the audiounit in Logic

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Sat Jul 05, 2008 10:51 pm

vst seems a bit more stable but no changes to denormals, why would there be? i didn't think so.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Fri Jul 18, 2008 2:52 am

any news, geez? I think it would be fair for this synth to be usable in OSX also.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Aug 14, 2008 4:41 am

well, guess what? I just downloaded the latest beat biohazard, and installed it on my mac laptop, which i had never installed it on before. In fact, my laptop don't even have any music software until now.

2.4ghz penryn 4gb ram entry level model. macbook pro.

I installed live 7, NOT logic, to see whether it was a logic problem.

inserted biohazard in live. well what do you know, as soon as i exit live i get a "live has unexpectedly quit" message.

what else do you know? I still can't download any presets or do anything with the download manager.

GET SOMEONE WHO HAS A CLUE AND KNOWS HOW TO PROGRAM FOR MAC. SHEESH. This is ridiculous, and being ignored is NOT nice.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Thu Aug 14, 2008 4:44 am

Did you try the VST or the AudioUnit version in Live?

At any rate, first install the latest downloader version here:
http://forum.image-line.com/viewtopic.php?t=2880

That fixed the VST crash on exit.

The AU problem will be fixed in the next plugin version, but I don't know when exactly that will be, yet.

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Thu Aug 14, 2008 5:31 am

that's the version i downloaded, from the forum.

Ok, i just tried the vst in live, previously it was the AU. the exit crash bug does not affect the vst,

furthermore the denormals seem ok.

but what's the point when
1) this is only for testing purposes, my main host is logic therefor i never use vst

and
2) i STILl can't even in the vst download any of the extra patches? The downloaded consistently reports an error.

reflex
KVRian
850 posts since 3 Aug, 2001 from Belgium

Post Thu Aug 14, 2008 5:36 am

ttoz wrote:but what's the point when
1) this is only for testing purposes, my main host is logic therefor i never use vst
The point is to make sure there's no other bug, that I'm not aware of. The issue with the AU version will be fixed.
2) i STILl can't even in the vst download any of the extra patches? The downloaded consistently reports an error.
Did you ever get around to registering the downloader, the way PaulSC suggested early on in the thread?

If you did, could you click on one of the "error" items to see what the extended error message is?

Return to “Image Line”