creating DirectWave instruments with mixer effects?

Official support for: image-line.com
3dwizzard
KVRer
24 posts since 17 Aug, 2017

Post Thu Jan 10, 2019 10:31 am

I'm making DW presets for FLM. Can you add mixer effects. And render them in DirectWave? With the effects?

NTO
KVRist
200 posts since 8 Feb, 2011

Re: creating DirectWave instruments with mixer effects?

Post Thu Jan 10, 2019 11:44 am

See the dialog in the help file:
Miscellaneous:
Signal flow and FX - The signal path is Channel > Input Mixer Channel > Master Mixer Channel:
Enable master effects - Samples are made with (On) or without (Off) any effects loaded on the Master Mixer track.
Enable insert effects - Samples are made with (On) or without (Off) any effects loaded on the Insert Mixer track.

3dwizzard
KVRer
24 posts since 17 Aug, 2017

Re: creating DirectWave instruments with mixer effects?

Post Fri Jan 11, 2019 1:37 pm

Hi NTO, I can't seem to find a dialogue named miscellaneous. The only thing that I found that was miscellaneous. Was in the channel settings. Is this what you were talking about?
You do not have the required permissions to view the files attached to this post.

NTO
KVRist
200 posts since 8 Feb, 2011

Re: creating DirectWave instruments with mixer effects?

Post Fri Jan 11, 2019 3:22 pm

Are you NOT making the DW patches with the FLS channel rack right click sampler?

3dwizzard
KVRer
24 posts since 17 Aug, 2017

Re: creating DirectWave instruments with mixer effects?

Post Sat Jan 12, 2019 10:36 am

Hi NTO, I found what you were talking about.
I feel like an idiot. It was right there in front of me the whole time. I started making a step-by-step screenshot, of what I was doing. When I noticed on the rendering settings. At the bottom there was a tab miscellaneous and lo and behold. Was the master and the insert FX's. I've already made the screenshots. So I'll post them. Maybe it can help somebody else.

This is how I save a plug-in preset.
I open the plug-in I want.
Set the preset that I want. And go with the flow.
You do not have the required permissions to view the files attached to this post.

Return to “Image Line”