TX16Wx 3.1.1c released

Official support for: tx16wx.com
elcallio
KVRAF
1743 posts since 27 May, 2005 from Stockholm

Post Sun Aug 11, 2019 9:46 am

Please update to the latest build (3.1.1a). The error you screenshot has been fixed there (Win7 issue).
TX16Wx Software Sampler:
http://www.tx16wx.com/

eddycb
KVRer
7 posts since 11 Aug, 2019

Re: TX16Wx 3.1.1a released

Post Thu Aug 15, 2019 5:17 am

elcallio wrote:
Sun Aug 11, 2019 9:46 am
Please update to the latest build (3.1.1a). The error you screenshot has been fixed there (Win7 issue).
I know, just explaining what happen in the past months when i was just this software and how TX16Wx can be unstable.

But there still a few problems in 3.1.1a:
1. I can't load my past/new projects (unlike in 3.1.0 stable) https://i.imgur.com/dh8Vzdf.png https://imgur.com/a/oD8evXZ
2. TX16Wx (vst2) is missing and mixcraft can't find/load TX16Wx (vst2) unlike before
3. There are still saving issues in this program, if i customize the soundfont in regions and save it then (in 3.1.1a) all i would get is an error (like in 1.) and then TX16Wx/mixcraft wouldn't saved/load/remember the soundfont i was using.

mccy
KVRist
256 posts since 25 Aug, 2006

Re: TX16Wx 3.1.0b released

Post Thu Aug 15, 2019 11:08 am

elcallio wrote:
Wed Aug 07, 2019 12:04 pm
pigfront - funny little error with DPI detection on Win7 (some). Fixed in 3.1.0b build.
Maybe the same on OSX?

Trying the newest version the first time on a mid 2012 mac and the gui is too big and resizing does not work correctly...
Edit:
I have only 1280 Pixel wide Display. I gruess thus is Just top small :-(. Will try Out in a bigger Screen.

Bigger screen is cool. But I found, that switching to 1080 pixel wide in the preferences made no differens to 1280. Is this discontinued?

I
Last edited by mccy on Thu Aug 15, 2019 10:31 pm, edited 2 times in total.

mccy
KVRist
256 posts since 25 Aug, 2006

Re: TX16Wx 3.1.1a released

Post Thu Aug 15, 2019 12:19 pm

I have lots of crashes with reaper and TX16WX on MAC High Sierra :-(

now with mojave & ableton: crashing ...

edit:
working with logic X
somehow it seems to work with reaper now. I have no idea why... maybe because using the au version ?!?!?!

elcallio
KVRAF
1743 posts since 27 May, 2005 from Stockholm

Re: TX16Wx 3.1.1a released

Post Thu Aug 15, 2019 11:06 pm

eddycb wrote:
Thu Aug 15, 2019 5:17 am
elcallio wrote:
Sun Aug 11, 2019 9:46 am
Please update to the latest build (3.1.1a). The error you screenshot has been fixed there (Win7 issue).
I know, just explaining what happen in the past months when i was just this software and how TX16Wx can be unstable.

But there still a few problems in 3.1.1a:
1. I can't load my past/new projects (unlike in 3.1.0 stable) https://i.imgur.com/dh8Vzdf.png https://imgur.com/a/oD8evXZ
2. TX16Wx (vst2) is missing and mixcraft can't find/load TX16Wx (vst2) unlike before
3. There are still saving issues in this program, if i customize the soundfont in regions and save it then (in 3.1.1a) all i would get is an error (like in 1.) and then TX16Wx/mixcraft wouldn't saved/load/remember the soundfont i was using.
Can you share a project/program file that fails to load?
TX16Wx Software Sampler:
http://www.tx16wx.com/

elcallio
KVRAF
1743 posts since 27 May, 2005 from Stockholm

Re: TX16Wx 3.1.1a released

Post Thu Aug 15, 2019 11:07 pm

mccy wrote:
Thu Aug 15, 2019 12:19 pm
I have lots of crashes with reaper and TX16WX on MAC High Sierra :-(

now with mojave & ableton: crashing ...

edit:
working with logic X
somehow it seems to work with reaper now. I have no idea why... maybe because using the au version ?!?!?!
Please send the OSX crash report.
TX16Wx Software Sampler:
http://www.tx16wx.com/

mccy
KVRist
256 posts since 25 Aug, 2006

Re: TX16Wx 3.1.1a released

Post Fri Aug 16, 2019 12:15 am

Thank you, so much to learn (I'm completely new on MAC, just testing and learning, because I want to teach my brother TX16WX)!

Back on Windows I just tested the sampling function (recording a wav) and it crashes immediately wenn I hit the record button. I'll try that on MAC too...

elcallio
KVRAF
1743 posts since 27 May, 2005 from Stockholm

Re: TX16Wx 3.1.1a released

Post Fri Aug 16, 2019 9:27 am

Thanks for sharing, mccy and eddycb. Problems identified and fixed. New build coming soon.
TX16Wx Software Sampler:
http://www.tx16wx.com/

elcallio
KVRAF
1743 posts since 27 May, 2005 from Stockholm

Re: TX16Wx 3.1.1b released

Post Fri Aug 16, 2019 11:21 am

Builds updated.
TX16Wx Software Sampler:
http://www.tx16wx.com/

seriykot
KVRer
1 posts since 22 Nov, 2018

Re: TX16Wx 3.1.1c released

Post Wed Aug 21, 2019 10:41 am

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
The same https://imgur.com/dh8Vzdf (https://imgur.com/dh8Vzdf) error for me in REAPER with "stable" version. Win 7 x64 (no I won't get 10 lol thank you). Where can I get 3.0.18c again?
P.S. attached project file if you interested
You do not have the required permissions to view the files attached to this post.

eddycb
KVRer
7 posts since 11 Aug, 2019

Re: TX16Wx 3.1.1c released

Post Tue Aug 27, 2019 6:55 pm

yeah there are still some errors.

Return to “CWITEC”