B-5 Organ V2 delayed response when playing uptempo

Official support for: acousticsamples.net
pmoore
KVRer
6 posts since 12 Feb, 2019

Post Tue Feb 12, 2019 2:54 am

First all let me say I absolutely love the sound of the organ!! I just recently put it and have experienced a delayed response when playing uptempo songs. Is there something I need to do in the settings to correct this? Please advise. Thanks

thysm00
KVRian
759 posts since 5 May, 2008 from France

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:20 am

What do you mean exactly by delayed response? Do the keys react too slowly? If thats 'te case it might be the buffer size.
If you are talking about the delay for all contacts to be closed when you press a key, then you can change the "velocity to contact speed" value in the MIDI prefs.
Image

pmoore
KVRer
6 posts since 12 Feb, 2019

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:29 am

What I mean is when you are chording on uptempo tunes the sound comes out a little later than when you actually played the chord on the keyboard thus making you play the song slower than intended

thysm00
KVRian
759 posts since 5 May, 2008 from France

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:42 am

Well, then try the first solution, it's probably a latency issue and reducing the buffer will help.
Image

pmoore
KVRer
6 posts since 12 Feb, 2019

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:46 am

Please excuse my ignorance but do I do that on the software or the keyboard. Again I apologize

thysm00
KVRian
759 posts since 5 May, 2008 from France

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:50 am

This is on the software. But It depends on what you are using the B-5 with. If you use the standalone version of UVI Workstation, you need to do that in file/audio and midi settings then buffer size and lower to something like 128 or 256. Be careful though, the lower it gets, the more CPU it uses, so it's a compromise.
If you use a sequencer, then it's in the sequencer settings, but you need to look for the manual of your sequencer, i don't know them all.
Image

pmoore
KVRer
6 posts since 12 Feb, 2019

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 5:57 am

I'm using a Triton extreme

thysm00
KVRian
759 posts since 5 May, 2008 from France

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 6:10 am

That's your keyboard. You need to adjust the software.
Image

pmoore
KVRer
6 posts since 12 Feb, 2019

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 6:14 am

Ok got it

pmoore
KVRer
6 posts since 12 Feb, 2019

Re: B-5 Organ V2 delayed response when playing uptempo

Post Tue Feb 12, 2019 6:15 am

Thanks. I'll let you know how it works out.

Return to “AcousticsampleS”