VAZ Modular - Turning off the sequencer?

Official support for: vaz-synths.com
Futuremotion
KVRist
51 posts since 28 Feb, 2010

Post Sun Sep 12, 2010 4:23 pm

This is a FANTASTIC synth. The sound quality is amazing. With that said I can't seem to turn the sequencer off. I'm using VAZ Modular with FL Studio 9 on Win7x64. When I press play in the host, VAZ seems to be automatically starting the sequencer and playing it over the sequenced pattern that I've already laid down in the piano roll. Is there any way to disable this behavior?

shamann
KVRAF
12245 posts since 18 Aug, 2003

Post Sun Sep 12, 2010 4:46 pm

Go to the sequencer, turn on the "Free" button, stop the sequencer.

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Mon Sep 13, 2010 9:59 am

Is Sync on? (orange) next to the play/stop buttons at the bottom of the editor window?

Futuremotion
KVRist
51 posts since 28 Feb, 2010

Post Tue Sep 14, 2010 12:24 pm

Got it to work by just turning off Sync. I originally thought that button would just sync the tempo between both the plug-in and my DAW, and it does, but it also has the side effect of hard-enabling the sequencer.

Works fine now, but I have some patches that won't stop producing audio now even when the DAW is stopped. It's almost like the oscillators won't turn off. Guess I have to tweak things a bit.

Return to “VAZ Synths”