VAZ Modular crashes Cubase 5

Official support for: vaz-synths.com
noidear
KVRer
8 posts since 29 Apr, 2008

Post Wed May 12, 2010 9:47 am

Hi,

I have been trying to get VAZ modular working in Cubase 5 without success. When running it stand alone it works fine, but when running either the VSTi or VST fx in Cubase, Cubase will just stop responding and crash.

For the record I am using Windows 7 32 bit. All my other plugins run fine, and it is only VAZ modular that is doing this.

Thanks for any help.

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Thu May 13, 2010 11:26 am

Have you tried running Cubase as admin?

Martin

noidear
KVRer
8 posts since 29 Apr, 2008

Post Fri May 14, 2010 6:01 am

MadGav wrote:Have you tried running Cubase as admin?

Martin
Hi Martin,

Yes I tried running Cubase 5 as admin but it still crashes. In standalone mode it runs great, but not within Cubase 5. Any other ideas, or can you try it out in Cubase 5 and see if you get the same result. Thanks

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Sat May 15, 2010 11:51 am

I don't have Cubase 5. What exact VazMod version are you running and what exactly can you do before it crashes? I.e. Can you load the plugin not open the editor and leave it?

Martin

noidear
KVRer
8 posts since 29 Apr, 2008

Post Mon May 17, 2010 6:40 am

Hi,

I have tried a few versions including 3.04 and all of them crash Cubase 5 on loading up. But I have now tried running it in Cubase 5 on Win XP and it works fine. The Vaz Mod window opens up and runs great. But in Cubase 5 on Win 7 32 bit, Vaz Mod hangs as soon as I try to load it, and this happens with both the VSTi and the FX plugin. It looks like the Vaz Mod window is trying to open but cant. As I said before this happens when running Cubase 5 in normal mode and in admin compatibility mode.

I have also seen a few other posts on the net with people having the same problem. But hope this info helps. Thanks
Last edited by noidear on Tue May 18, 2010 3:40 pm, edited 2 times in total.

noidear
KVRer
8 posts since 29 Apr, 2008

Post Mon May 17, 2010 8:04 am

I will try also to reinstall Windows 7 and see if a clean install of Windows and Cubase works. But so far it is only working with Cubase running on Win XP.

I'll let you know if I find out more info.

Thanks

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Thu May 20, 2010 11:33 am

Can you try: turn off UAC, install VazMod 3.20 beta 13.

Martin

noidear
KVRer
8 posts since 29 Apr, 2008

Post Fri May 21, 2010 9:16 am

MadGav wrote:Can you try: turn off UAC, install VazMod 3.20 beta 13.

Martin
Hi Martin,

Unfortunately installing and running with UAC off didnt work either.

Any other ideas that I can try. I will also try installing an earlier version of Cubase over the weekend and see if it works there.

Thanks again.

Jussi Piekkala
KVRer
4 posts since 23 Dec, 2006 from Helsinki, Finland

Post Sat Jun 12, 2010 3:40 am

noidear wrote: ... I will also try installing an earlier version of Cubase
Even if it is no help for you, I can state for the record that my VAZ Modular v.3.20 beta 14 runs perfectly with Cubase Studio 5 (v.5.0.1) and Win7.

jp

noidear
KVRer
8 posts since 29 Apr, 2008

Post Sat Jun 12, 2010 4:16 am

Thanks for the info Jussi. Unfortunately on Cubase 5 here it doesnt. I've tried the latest beta 14 but that too doesnt work. Maybe something else here is stopping the Vazmod editor window from opening, but I cant figure out what it is. I havent had time to try a clean install and see if that fixes it but might try that when I do have time.

Thanks anyway.

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Sat Jun 12, 2010 5:52 am

Hi jp,
Jussi Piekkala wrote:Even if it is no help for you, I can state for the record that my VAZ Modular v.3.20 beta 14 runs perfectly with Cubase Studio 5 (v.5.0.1) and Win7.
Is that Win7 32 or 64 bit? Do you have UAC enabled and do you run Cubase as admin?

Martin

Jussi Piekkala
KVRer
4 posts since 23 Dec, 2006 from Helsinki, Finland

Post Sat Jun 12, 2010 1:31 pm

MadGav wrote:
Jussi Piekkala wrote:...my VAZ Modular v.3.20 beta 14 runs perfectly with Cubase Studio 5 (v.5.0.1) and Win7.
Is that Win7 32 or 64 bit? Do you have UAC enabled and do you run Cubase as admin?
I have Win7 32 bit, and UAC enabled. My user account is of administrator-level.

jp

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Sun Jun 13, 2010 1:22 am

jp: Thanks!

noidear: What exact release of Cubase are you using?

Martin

noidear
KVRer
8 posts since 29 Apr, 2008

Post Mon Jun 14, 2010 4:22 am

MadGav wrote:jp: Thanks!

noidear: What exact release of Cubase are you using?

Martin
Hi Martin,

I am using the latest version, Cubase 5.1.1.

Still no joy here yet, but will try a clean install when I have more time.

MadGav
KVRian
511 posts since 9 Nov, 2000

Post Thu Jul 22, 2010 1:17 am

Please try 3.2 beta 15 with the tweaks given in the announcement post.

Martin

Return to “VAZ Synths”