Sequencer do not start to play

Official support for: hgsounds.com
User avatar
chrisg
KVRist
74 posts since 6 May, 2005

Post Mon Jan 21, 2019 1:57 pm

i guess it is just some stupid mistake from my side,
but the sequencer collection do not start to play.

i run the latest Kontakt /komplete 12 on an imac high sierra

thank you for help

User avatar
Astralp
KVRAF
2026 posts since 25 Feb, 2005 from Ganymede

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:03 pm

hi Chris,

Can you give me some more information? Do you see the sequencer indicators moving as in the videos?

If it's not sending Midi it's because you need to enable Midi Out in the Kontakt options, enable the CCs too, there's a section in the manual that covers this :)

User avatar
chrisg
KVRist
74 posts since 6 May, 2005

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:06 pm

Hi,

the sequencer do not start, no indicators are moving at all

if i load other plugins with sequencer, then they play

User avatar
Astralp
KVRAF
2026 posts since 25 Feb, 2005 from Ganymede

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:12 pm

which DAW are you using?

you need to play a note to start a sequence, the Sequence plays in the key of the note you play and make sure you aren't playing on the highlighted Red and Yellow Trigger keys, they are for switching patterns etc... when a Sequence is running

User avatar
chrisg
KVRist
74 posts since 6 May, 2005

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:18 pm

i knew it would be some stupid mistake by my side;)

now they are running...

thank you ***

User avatar
Astralp
KVRAF
2026 posts since 25 Feb, 2005 from Ganymede

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:20 pm

Great :) Hope you enjoy!

User avatar
chrisg
KVRist
74 posts since 6 May, 2005

Re: Sequencer do not start to play

Post Mon Jan 21, 2019 2:24 pm

i do they are great, thank you!

Return to “Homegrown Sounds”