Unfiltered Audio Lion

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
mxbf
KVRist
43 posts since 30 Mar, 2019

Post Sun Sep 15, 2019 1:14 pm

also I think the UI should be more colorful and eye catching

mxbf
KVRist
43 posts since 30 Mar, 2019

Re: Unfiltered Audio Lion

Post Sun Sep 15, 2019 1:15 pm

I'm digging how fast it is to set up something powerful and modular with low effort. the UA workflow is great.

it sounds pretty good. I made some very creative sounds rapidly.

mschenkel
KVRer
14 posts since 5 Jul, 2011

Re: Unfiltered Audio Lion

Post Sun Sep 15, 2019 8:02 pm

Legato could use some love: all the envelopes but the master retrigger each new note on regardless of the mono mode. This is getting heavily in the way when designing gliding 808 bass; I have 2 pitch envelopes I would like to NOT retrigger when doing slides but seems it’s not possible right now.
tl;dr
Adding a legato mode on top of poly and mono to gate triggers

Beachboy
KVRist
84 posts since 25 Aug, 2003 from Germany

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 8:31 am

thelizard wrote:
Sat Sep 14, 2019 10:44 am
Loop master envelope: one thing to consider is that the Master ADSR is always linked to the MIDI gate... but the Mixer Gain controls can be modulated by any other modulator. To create looping envelopes, what I do is I set the Master ADSR to short attack, short release, and 100% sustain. From there, I attach an AD Envelope to the Gain controls and set it to loop.
The AD envelope goes out of sync when I try this. I started with the default (init) patch, set the Master ADSR to short attack, short release, connected the ADSR output to the trigger of the AD envelope and enabled cycle. The AD env modulates the osc gain. I played a long note at 120 bpm and set the duration to 1/4 (should be a length of 250 ms). But it will only stay in sync of quarter notes when I enter the value 0.234 s. I use Studio One 4 and Windows 10. I also have same out-of-sync problem with the AD env in BYOME. What am I doing wrong? Does anyone else have that issue?

evo2slo
KVRian
676 posts since 17 May, 2011 from Philadelphia

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 9:43 am

Beachboy wrote:
Mon Sep 16, 2019 8:31 am
thelizard wrote:
Sat Sep 14, 2019 10:44 am
Loop master envelope: one thing to consider is that the Master ADSR is always linked to the MIDI gate... but the Mixer Gain controls can be modulated by any other modulator. To create looping envelopes, what I do is I set the Master ADSR to short attack, short release, and 100% sustain. From there, I attach an AD Envelope to the Gain controls and set it to loop.
The AD envelope goes out of sync when I try this. I started with the default (init) patch, set the Master ADSR to short attack, short release, connected the ADSR output to the trigger of the AD envelope and enabled cycle. The AD env modulates the osc gain. I played a long note at 120 bpm and set the duration to 1/4 (should be a length of 250 ms). But it will only stay in sync of quarter notes when I enter the value 0.234 s. I use Studio One 4 and Windows 10. I also have same out-of-sync problem with the AD env in BYOME. What am I doing wrong? Does anyone else have that issue?
Yes, I can confirm that. Cubase 10, Mojave. Exactly as described, out of sync with click track at 1/4 120bpm and at 250ms but stays in sync at 234ms.

I'm also having an issue with activating the trigger on the ADSR envelope with the Gate from the MIDI Input in Mono mode. If I connect the ADSR to the filter cutoff and connect the MIDI In Gate to the Trigger of the ADSR the envelope doesn't affect the cutoff at all, rather than retriggering the cutoff with each note input. I'm not sure if there's something simple I'm missing or if this is a bug.

Other than the little issues I love the unique sounds I'm getting out of LION. Very nice workflow.

Beachboy
KVRist
84 posts since 25 Aug, 2003 from Germany

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 9:52 am

evo2slo wrote:
Mon Sep 16, 2019 9:43 am
I'm also having an issue with activating the trigger on the ADSR envelope with the Gate from the MIDI Input in Mono mode. If I connect the ADSR to the filter cutoff and connect the MIDI In Gate to the Trigger of the ADSR the envelope doesn't affect the cutoff at all, rather than retriggering the cutoff with each note input. I'm not sure if there's something simple I'm missing or if this is a bug.
I can confirm that as well.

psynical
KVRist
94 posts since 16 Jan, 2019

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 4:44 pm

There's a UX behavior which is really bothering me... when i'm changing modules in any of the lanes, let's say going from FX>One Pole to Resonator Bank, using the "arrow" buttons, even though the new module is much wider than the previous, the UI doesn't move to accommodate the new width if that module's bounds are offscreen. This is a different behavior than when you add a new module and i think it would be quite helpful if changing modules behaved the same as adding.

graspee
KVRist
91 posts since 1 Jan, 2018

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 4:49 pm

Lion page on Plugin Atrocity has disappeared, hopefully because they are changing it for the release.

https://www.plugin-alliance.com/en/prod ... _lion.html

psynical
KVRist
94 posts since 16 Jan, 2019

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 4:57 pm

Another minor UI bug... in the gate and step sequencer modules, the type in the Direction options is misaligned. Looks like it's justifying left when it should be centered. Also, given the width of that module, the container for the type could be a bit wider to accommodate Ping Pong 1 and 2 without using the condensed format of the font.

Image

psynical
KVRist
94 posts since 16 Jan, 2019

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 5:23 pm

A larger UI critique now... in general, i absolutely love the UA aesthetic, but i think given the complexity of this new plugin, it's important to either be consistent with all the previous plugins or to create something a little more obvious with what the big new feature is here: The Synth Modules.

A quick check of previous UI shows that the different modules are available via a pop-out located in the upper right of each module. But in the synth modules, this is not the case. There's an invisible "button" in the title bar area which opens up the options for all the osc and waveforms, which is different than all the other modules. I think this is going to be confusing for a lot of users since there's no indication that these options are available. I like having the title of the module being the button, but there should be a UI element which differentiates it from the other module title bars which look identical to the synth ones. Right?

In the example below, Wavefold is a clickable field, but Frequency Shifter is not.
Image

I'm not sure what a good solution would be though, perhaps something as simple as a rounded rectangle like this?:
Image

graspee
KVRist
91 posts since 1 Jan, 2018

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 6:05 pm

That is too hard to see. I would put a small downward pointing triangle to the right of the name in the same colour as the name.

thelizard
KVRian
1260 posts since 6 Jul, 2004

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 6:34 pm

We ran into this issue during development and will tackle it again during 1.1 development. Essentially, there's a clash between the drag-motion on the effect modules and the down-click of opening the menu. We couldn't find an intuitive balance between the two, but we're working on it.

I like the critique that it's not that obvious that clicking on the title will pop open a menu. I've added that to the list.

In other news, we sent a hotfix in to Plugin Alliance to fix the non-working quantize buttons and the LP/HP/BP12 zippering issues. While these fixes won't make it into the release tomorrow, the turnaround time on this patch will be very short.

Amusesmile
KVRist
42 posts since 17 Aug, 2012 from United States

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 7:40 pm

Yeah, believe me I have a document with like 5 pages of things I need to fix on our UX/UI. It's getting there. I die a little inside every time I see one of our fonts that's still being auto-shrunk by JUCE. Thanks for the quality shoutouts/suggestions since it's great to see from the user's perspective in the field. Cheers. :party:
Josh, Co-Founder of Unfiltered Audio:
http://www.unfilteredaudio.com

Xbucket
KVRer
9 posts since 17 Sep, 2019

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 10:44 pm

Just checked it out. Do i miss something or doesn´t it have mseg Envelopes? Soundwise i have to dig deeper; it seems to be great for atmospheric stuff but i am not sure if i would use it for bread and butter stuff, but time will tell and i don´t know if it should be a synth for the regular stuff.

evo2slo
KVRian
676 posts since 17 May, 2011 from Philadelphia

Re: Unfiltered Audio Lion

Post Mon Sep 16, 2019 10:53 pm

Is the non-functioning MIDI Input Gate to ADSR envelope trigger in Mono mode on the list for 1.1? Any workaround for this?

Return to “Instruments”